Fecha actual 27 Oct 2021, 13:39


Problemas al entrar en el foro

Espacio dedicado a temas relacionados con el foro, para consultar o informar a los usuarios.
  • Autor
  • Mensaje
Desconectado
Avatar de Usuario

Rual

Site Admin

Site Admin

  • Mensajes: 6932
  • Registrado: 20 Oct 2010, 16:36
  • Cuenta Steam: Rual
  • Civilization en posesión: Civilizations del I al VI

Re: Problemas al entrar en el foro

Mensaje sin leer15 Nov 2017, 20:20

Pues mirando los permisos de usuarios invitados, he descubierto que tenías razón luisadun, pueden descargar archivos. Así que lo he deshabilitado ahora.

La limpieza de archivos es algo muy a tener en cuenta, ya que aparte de consumir ancho de banda, nos ocupa espacio en disco. Por eso hacía tanto hincapié en el hilo de liberando espacio, que los saves más antiguos se borren, sobre todo los del civ v, que algunos ocupan 2 MB.

Lo de borrar usuarios inactivos, hay unos 370 y solo uno con mensajes, así que lo mismo los borro, porque la mayoría serán bots.

Barreras para los bots. Hay dos tipos de bots, los que usan los buscadores y los que ya sabemos. Los de los buscadores no los quiero bloquear, ya que dan "publicidad" al foro. A los otros les tenemos puesto dos desplegables y una caja de texto, que en teoría solo los humanos pueden responder. Los captchas, se pueden averiguar, pero lo mismo los meto también...

Lo de los 30 invitados constantes no me había fijado. Habrá que estar más atentos a ver que pasa.
Imagen
Desconectado
Avatar de Usuario

Luisadun

Rey

Rey

  • Mensajes: 1990
  • Registrado: 31 Ene 2016, 04:11
  • Ubicación: Zaragoza
  • Cuenta Steam: luisadun

Re: Problemas al entrar en el foro

Mensaje sin leer03 Dic 2017, 07:26

¡¡Rual!!

¿Qué tal hemos acabado Noviembre? ¿Se ha notado el tema de las descargas?
Desconectado
Avatar de Usuario

Rual

Site Admin

Site Admin

  • Mensajes: 6932
  • Registrado: 20 Oct 2010, 16:36
  • Cuenta Steam: Rual
  • Civilization en posesión: Civilizations del I al VI

Re: Problemas al entrar en el foro

Mensaje sin leer03 Dic 2017, 12:46

Pues hemos acabado con 2 GB más de consumo que en octubre, así que no parece haberse notado :(

De todas maneras, no creo que volvamos a tener problemas de ancho de banda. Tortuga lo ha ampliado hasta los 56 GB, malo sería ya que llegásemos... :D
Imagen
Desconectado

Vincendi

Rey

Rey

  • Mensajes: 1785
  • Registrado: 21 Ene 2014, 15:08
  • Ubicación: Chile
  • Cuenta Steam: -Vincendi
  • Civilization en posesión: IV, V, Beyond the Earth, Colonization 4

Re: Problemas al entrar en el foro

Mensaje sin leer05 Ene 2018, 16:04

Hola me tomo el hilo para avisar que no estan funcionando los links del foro ni en el mail ni en los post. Alguna idea (Parece que el problema inicio hoy)
Desconectado
Avatar de Usuario

Rual

Site Admin

Site Admin

  • Mensajes: 6932
  • Registrado: 20 Oct 2010, 16:36
  • Cuenta Steam: Rual
  • Civilization en posesión: Civilizations del I al VI

Re: Problemas al entrar en el foro

Mensaje sin leer05 Ene 2018, 18:06

Ponme un ejemplo de lo que comentas, porque a mi sí me funcionan :roll:
Imagen
Desconectado

Vincendi

Rey

Rey

  • Mensajes: 1785
  • Registrado: 21 Ene 2014, 15:08
  • Ubicación: Chile
  • Cuenta Steam: -Vincendi
  • Civilization en posesión: IV, V, Beyond the Earth, Colonization 4

Re: Problemas al entrar en el foro

Mensaje sin leer05 Ene 2018, 22:30

Bueno, ese fue el mensaje que me llego, ademas de llegar con un aviso de posible virus todos los enlaces aparecian pero no funcionaba al clicarlos. Asi tambien con otro. Pero parece que se acaba de arreglar ya que llego otro mail y todo normalito. Raro el caso....
Screenshot_2018-01-05-14-55-24.png
Screenshot_2018-01-05-14-55-39.png
No tiene los permisos requeridos para ver los archivos adjuntos a este mensaje.
Desconectado
Avatar de Usuario

Rual

Site Admin

Site Admin

  • Mensajes: 6932
  • Registrado: 20 Oct 2010, 16:36
  • Cuenta Steam: Rual
  • Civilization en posesión: Civilizations del I al VI

Re: Problemas al entrar en el foro

Mensaje sin leer05 Ene 2018, 23:03

Pues sí que es raro. Parece un falso positivo del antivirus o gestor de correo de tu celular.
Normalmente cuando detecta un posible virus o el mensaje va a la carpeta spam de tu correo, los enlaces se desactivan por seguridad. A lo mejor te pasó eso...
Imagen
Desconectado

Menemens

Emperador

Emperador

  • Mensajes: 3740
  • Registrado: 29 May 2013, 11:55
  • Cuenta Steam: -

Re: Problemas al entrar en el foro

Mensaje sin leer13 Dic 2020, 10:02

No sé si está relacionado con esto o no, pero lo pongo aquí.

Desde hace un día que no puedo entrar en el foro desde el móvil pero sí desde el PC. Cuando lo intento con el móvil para ver si es mi turno de la partida en la nube me sale una pantalla en blanco y me dice Forbidden, que no tengo acceso.
Desconectado
Avatar de Usuario

Rual

Site Admin

Site Admin

  • Mensajes: 6932
  • Registrado: 20 Oct 2010, 16:36
  • Cuenta Steam: Rual
  • Civilization en posesión: Civilizations del I al VI

Re: Problemas al entrar en el foro

Mensaje sin leer13 Dic 2020, 13:25

Dame más detalles o un pantallazo. Yo acabo de probar con el firefox y el chrome en el movil y no me ha dado ningún problema.
Te da problema al entrar al foro, a loguearte o al mirar otra cosa?
Imagen
Desconectado

Menemens

Emperador

Emperador

  • Mensajes: 3740
  • Registrado: 29 May 2013, 11:55
  • Cuenta Steam: -

Re: Problemas al entrar en el foro

Mensaje sin leer13 Dic 2020, 17:56

El mensaje que me sale en una pantalla en blanco es el siguiente:

"Forbidden
You don't have permission to access this resource.
Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request."

Me ocurre solamente con el móvil cuando entro en el foro, cuando le doy a cualquier enlace del foro.
Desconectado
Avatar de Usuario

Rual

Site Admin

Site Admin

  • Mensajes: 6932
  • Registrado: 20 Oct 2010, 16:36
  • Cuenta Steam: Rual
  • Civilization en posesión: Civilizations del I al VI

Re: Problemas al entrar en el foro

Mensaje sin leer13 Dic 2020, 19:29

Pero qué navegador usas en el movil? Te logueas en el foro con el movil o no?

Entras con http o https?
Imagen
Desconectado

Menemens

Emperador

Emperador

  • Mensajes: 3740
  • Registrado: 29 May 2013, 11:55
  • Cuenta Steam: -

Re: Problemas al entrar en el foro

Mensaje sin leer13 Dic 2020, 21:17

Utilizando el navegador de Samsung no funciona con https, con el Chrome sí. Sin loguear ni nada, cuando entraba directamente en la web ya me salía el mensaje.
Puede que tenga que actualizar el navegador...
Desconectado
Avatar de Usuario

Rual

Site Admin

Site Admin

  • Mensajes: 6932
  • Registrado: 20 Oct 2010, 16:36
  • Cuenta Steam: Rual
  • Civilization en posesión: Civilizations del I al VI

Re: Problemas al entrar en el foro

Mensaje sin leer13 Dic 2020, 22:20

Hay que intentar evitar siempre los navegadores preinstalados de la marca. La mayoría no van bien y solo se actualizan cuando lo hace la capa del movil...

Tienes muchos para elegir en android que son mejores, Chrome, Firefox, Opera, Brave...
Imagen
Anterior

Volver a Anuncios importantes

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado